Home

Solved: Start up issues on XL 340 IQ Routes


LR60-Pilot Author

You can see here how much reputation LR60-Pilot has received from other members.

Apprentice Traveler
Replies: 1

19 March 2011, 04:37

After receiving my TomTom as a Christmas present and using it several times, I loaned it to my son who used it once or twice successfully, then told me it wouldn't start up or get past the Bridge screen.  Touch screen was not operative and it would not search for satellites, just frozen on the Bridge.  He told me he'd left it in the car for several cold nights, but the battery seems to charge and after several attempts at a soft reset(holding down the button for 10-20 sec), it does the same thing every time.  I get the tomtom screen with drums, then tomtom with yellow loading bar across the bottom and name of device screen, then it switches to the Bridge picture and is frozen, no touching anywhere does anything.  I then have to hold it 10-20 sec and it will give me a light green screen for a few seconds and shuts off again.  If I connect it to my computer and hold down the start button, I get tomtom with drums, black and white device information screen, then it shuts off.  Any comments or suggestions?  Thanks!

Marked as answer: mvl on 20 March 2011, 03:42

Will it connect and show up as a disk drive when connected to your computer?  If not, connect to your computer, then hold the power button until you hear the drums and then let go.  See if it shows up as a drive after that.

 

Once it shows up as a drive, run Tomtom HOME and try to do "Update my XL" repeatedly until nothing new is offerred.  Then run "Operate my XL" and see if the Tomtom emulator works there.  If so, add a favorite on the emulator screen, and then click "Done" to close the emulator, and then click the blue disconnect safely button.   This might fix things.

View original comment

28 comments

  • mvl
    mvl Answer
    Revered Voyager
    Replies: 1895

    20 March 2011, 03:42

    Will it connect and show up as a disk drive when connected to your computer?  If not, connect to your computer, then hold the power button until you hear the drums and then let go.  See if it shows up as a drive after that.

     

    Once it shows up as a drive, run Tomtom HOME and try to do "Update my XL" repeatedly until nothing new is offerred.  Then run "Operate my XL" and see if the Tomtom emulator works there.  If so, add a favorite on the emulator screen, and then click "Done" to close the emulator, and then click the blue disconnect safely button.   This might fix things.

    I am a moderator at tomtomforums.com, an independent community of Tomtom customers. I am a Tomtom customer, not an employee.
  • LR60-Pilot Author

    You can see here how much reputation LR60-Pilot has received from other members.

    Apprentice Traveler
    Replies: 1

    21 March 2011, 21:20

    Thanks!  I was able to call (and be patient enough) to get tomtom customer support on the phone and they did basically what you described.  I had to go thru a windows disc repair on start up to fix something in the software, but after that it loaded the updates and seems to be working again.  Happy trails!

  • belindaj

    You can see here how much reputation belindaj has received from other members.

    Master Explorer
    Replies: 5

    23 August 2011, 22:57

    I hope it's ok to add on to an old topic since I have the exact same issue. I have uninstalled and reinstalled twice - following the instructions in troubleshooting here on the website - and when I connect it to the computer it does recognize it and it tells me no updates are available - but I cannot use the "Operate My OneXL" button in my Home app - it's grayed out and if I click on it it tells me "You cannot use this feature because it is not supported by your device. I have a 340-S XL. It has NEVER been used because I could not ever get ast this problem right when I bought it - and then I got frustrated and set it aside to deal with at a later date - and now it's out of warranty. It's literally a brand new unit though, that I bought to replace one that was stolen from my car. Would REALLY like to get it working and would be grateful for some additional troubleshooting. Thank you in advance.

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    24 August 2011, 01:52

    Belindaj

     

    Ok, too bad you set it aside until it's warranty ran out.....

    But we will try to get you going if possible. Here are some questions we need

    1. What operating system do you have?.

    2. Is the gps working or not what are the symptoms? The gps should have worked just fine

        out of the box without ever connecting it to the computer.

    3. If you plug your gps into the computer does the gps ask if you want to connect to the computer?

    4. If you got the the screen from the previous question and answered yes does the computer

        connect to the gps....To check this go to my computer and open it. Does the tomtom device show

        up in the list under the list of devices with removable drives?

    5. What version of tomtom Home are you using?

    6. Can you perfore a reset on the gps by holding the power button down until you hear a drum beat?

  • belindaj

    You can see here how much reputation belindaj has received from other members.

    Master Explorer
    Replies: 5

    24 August 2011, 06:44

    Ok, too bad you set it aside until it's warranty ran out.....

    But we will try to get you going if possible. Here are some questions we need

     

    1. What operating system do you have?. Vista Home on laptop, Vista Ultimate 64bit on desktop 1, XP on desktop 2 (this afternoon I was working on the XP box when I tried doing the reset. However I had gone through the same steps months ago on both Vista machines as well with the same results)

     

    2. Is the gps working or not what are the symptoms? The gps should have worked just fine

    out of the box without ever connecting it to the computer. Stuck on startup screen, or at the "I agree" screen, and eventually it just restarts itself over and over again. Cannot go past the "I agree" even though the touchpad "button" does turn blue when tapped.

     

    3. If you plug your gps into the computer does the gps ask if you want to connect to the computer? Yes. It connects to the computer and I am able to run the Home to install /uninstall the application clean. But even after running the updates and not having any more to update, the GPS will not go past the startup screen/I agree screen.

     

    4. If you got the the screen from the previous question and answered yes does the computer

    connect to the gps....To check this go to my computer and open it. Does the tomtom device show

    up in the list under the list of devices with removable drives? Yes.

     

    5. What version of tomtom Home are you using? 2. Just downloaded it clean today (it had never been previously installed on that XP machine).

     

    6. Can you perfore a reset on the gps by holding the power button down until you hear a drum beat? Yes. I get to the drumbeat, and to the screen where you agree to terms and conditions, but cannot progress past that screen.

  • belindaj

    You can see here how much reputation belindaj has received from other members.

    Master Explorer
    Replies: 5

    24 August 2011, 06:54

    I know - I wish I had just sucked it up and sat on the phone for hours waiting for support to help me at the time - but I don't have a landline (haven't for the past 11 years) so sitting on the cell phone that long was not a workable option at the time. Hence my comment about being so frustrated with it that i set it aside - until I could take the time to go to a relative's or friend's house with a landline - and then time passed and I never got back to it until now - when we're really wishing it was working for a vacation trip this week.

     

    Thanks for any help that might get it back on track.

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    24 August 2011, 15:23

    Since you have uninstalled and reinstalled the application software in the gps there is no point at this time to try it again..

     

    As for which computer you should use..... the XP with service pack 3 is the least troublesum system so you might consider using it, at least for now.

     

    Step 1: Check the memory for errors

     

    1. Plug in your gps and open " My Computer" find the tomtom drive and right click on it .... open properties and look

        to see if the memory is showing some free space at least 50 mb or more.

        Next go to "tools" -> "error checking" -> "check now"

        If no errors are found thats good... If it finds errors then check the two boxes in "error checking" and

        run it again.

     

    Step 2: Delete the mapsettings.cfg file

     

    1. In "My Computer" click the tomtom drive to open it and view the files and folders. Check to see if you have a folder for  your map files.....the folder will not be called maps but will have the name of the area that the map covers...ie for USA

    and Canada it will be called USA_Canada.

     

    2. Open this  folder and find the file mapsettings.cfg .... and delete it.

     

    3. Then disconnect the gps and try it....

     

    Step 3:    If it is still stuck on the legal ( **bleep** lawyers) notice try to operate the gps via Home progam

     

    1. Plug your gps back in to the computer.

     

    2. Navigate to the option " Operate my device". It take awhile ( 30-40 sec) to actually start up

     

    3. If it does start up operate you gps .... select a voices, create a favorite destination, check to see if you have a map

        selected "switch map". Generally just go thru the settings and then when you are finished select " Done" at the

        bottom of the page and disconnect your gps

     

    Let me know who happens or doesn't happen.

     

     

     

     

     

  • belindaj

    You can see here how much reputation belindaj has received from other members.

    Master Explorer
    Replies: 5

    25 August 2011, 18:54

    THANK. YOU. times a million.

     

    I ran the memory checking and the fix errors and even though it said there were none - who knows. But I did delee the specified cfg file and followed the rest of your instructions, and finally was able to run it in emulation, and also to go ahead and run updates until there were no more to run (including the GPS Hotfix that kept erroring out).

     

    We're doing this while traveling - so I had to download the Home app on my Vista laptop and now appear to finally be using my TomTom successfully! We'll find out how well in the next 5 days as we will be on the road a lot. Again thank you thank you thank you!

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    26 August 2011, 00:37

    Glad you got if working again.... make sure you create a backup of the memory of the gps just in case....

     

    If you want to try to fix the gps Hotfix try this.

     

    1. Plug in the gps into the pc....  open the gps USB drive .... look for a folder called ephem" ... open this folder

        and delete the files in the folder .... there should be two or three files call ee_meta.tlv, ee_meta.txt and lto.dat

        just delete all of them.

     

    2 Close the gps drive, you are finish there.

     

    3. Open the Home program and go to " Manage my device" . Click on "items in computer" ... scroll down to the bottom

        to the item called Quickgpsfix data then select it .... then click on "remove items from computer"

     

    4. You are done with that window so click on "back" and go to " update my device" and select it.

     

    5. The Quickgpsfix should now start updating again.

  • belindaj

    You can see here how much reputation belindaj has received from other members.

    Master Explorer
    Replies: 5

    26 August 2011, 00:55

    Actually the hotfix ran perfectly this morning once that cfg file was gone. But good to know this is documented in case I have to go through it again! We did use the gps this afternoon a little bit up here in Minnesota and we'll give it a good run all weekend through the Tein Cities and up to Duluth, back down through Iowa and finally back to Missouri next week! Sure appreciate your help!

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    11 February 2013, 18:05

    plz help ive a tomtom canada 310  serial number starts with gh 1st problem i had with this  was when i booted tt i chose language then time and it was stuck in a restarting cycle doing the same thing . i done all the problem shooting on forums . now the tt boots to drum role and gets stuck on red hands grey background logo be greatfull any one could help thnx

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    11 February 2013, 18:52

    The red X on the screen is usually a problem with the application software in the gps. The recycling problem in setup is usually a problem with the mapsettings.cfg file located in the map folder. So before doing anything else a little more detail will be useful


     


    1. Do you have a backup of the gps before the problem occured.


    2. What have you tried doing so far to correct the problem


    3. Did the gps come with lifetime map updates.

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    12 February 2013, 10:21

    hello thnx yes ive backed up tt . no life time maps.ive connected to computer i did all the updates and when i use the tt on tt home its seems like its working but when i disconnect it from computer its freezes up agian . i deleted the mapsettings cfg and its still doing the same thing thnx
  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    12 February 2013, 10:28

    and sry the tt has no x on screen and ive reset tt and done the full update still doing same thing and its been on charge for hours . the tt loads up to drum beat and the screen from left to right loads up with a yellow bar then it just sticks on the tt logo. heres the files i have below top file in picture is bin.file thnx

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    12 February 2013, 10:55

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    12 February 2013, 15:07

    The next step would be to remove everything except the map folder and update the device. The map folder is named United Kingdom_and_Republic_of_Ireland.


     


    Perform a manual backup ( not a Home backup ) of the gps if you have not already done so.


     


    1. Using windows explorer delete everything from the gps except your map folder


    2. Using Home ->"Manage my device" -> "Remove items from Computer", remove everything except the map if it exists on your


        computer


    3. Using Home -> "Update my device" perform and update, you will probably have to reboot and update more then once to get all of the updates. On my gps I have to go thru three updates and reboot the gps between each update before everything is installed and the gps is functioning correctly.

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    13 February 2013, 11:17

    hello traylaw thnx for time but ive done everything you said

    now ive got the tt to the language screen i select english it says tap screen to continue

    asks for left or right handed i select press done

    then miles or kilo i select done

    then time display done

    then the time press done

    then it reboots to start agian to repeat the same prosess

    its stuck in a cycle 

    ive done a disk check its sayn no bad secters alls good . any other ideas would be cool thnx jay

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    13 February 2013, 14:49

    Hum, if you press the power button and continue to hold for about 5 sec after you hear the drum beat, you should see an information diagnostic screen which will look like this.


     


    Also have you run "Operate my Device" via Home and did the map show up ok?


     


    TomTom ONE (TM) (c) TomTom 2003-2010 Build -N/A-


    Hardware type: TomTom XXL IQ Routes Edition


    SubID (feature) 0 1: 0001 (0000000500000000)


    Bootloader version: S5.5279 clist#575098 RVCT


    Checksum: E56D


    Memory: 64 MB. Type:MSDR


    CPU ID: 32412003


    Clocks: 264.0 132.0 66.0


    GPS type: GL2 BCM4750 FFFF


    TFT Type: SAMSUNG LMS500HF05 30


    Internal FLASH capacity: 2007040 KB


    MMC NAND version (PRV): 36 Samsung


    Startup mode: Power down


    Device ID: (shows serial number)


    Touchscreen calib. data: 72 945 119 883 @3300mV


    Sector protection: Yes


    Battery boot voltage: 4039 mV


    RTC: (shows current time and date)


     


    Compare your data with the one listed above and note differences. I am interested in the items that are in Bold type. Also do you see the realtime clock RTC running.

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    13 February 2013, 15:04

    The next step would be to flush the memory. Plug the gps into the pc and use Windows Explorer to format the memory.


    Format the memory in FAT32.  Be sure to perform a full format by unchecking "Quick format".


     


    Next use Home to reinstall the application, voices ect  like you did before.  However do not copy the map folder to the gps yet. Unplug the gps and reboot it. I don't recall if it will run thru the setup routine without a map installed. But see if it does. The gps will complain that no map is not found, that would be normal. If the gps seems to be working this time, copy your map folder back to the gps from your backup and see what happens this time.

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    13 February 2013, 17:38

    thnx

    whats on screen 

    hardware type tomtom xl

    bootloader version s5.5274 clist#540743 rvct

    checksum 5d1f

    memory 64 mb, type mddr

    cpu id 32450003

    clocks 264.0 132.0 66.0

    gps type gl2 bcm4750 ffff

    tft type samsung lms430hf29 26

    mmc nand version 9prv0 13 48.0 mhz 4 b samsung

    start up mode sleep

    touchscreen calib.data: 215 822 318 665 @3300mv

    sector protection yes

    battery boot v   3819 mv 0x037c 0x030d

    rtc shown current time

    yes ive operated device from home and it seems to be working their but when disconect it does what i said as above post thnx jay

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    13 February 2013, 18:03

    done what you said  tt freezes up at start ive had to press reset button to turn off then powered up tt gets the loading screen then freezes up on tt logo 

    and when updating tt it wouldnt install voices ? thnx jay

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    13 February 2013, 20:11

    Plug the gps in once more and check for any more updates.  In some models like the XL340 you have to go thru the update / reboot three times before everything is up to date after formating the memory


     


    However what I don't see in the information list is the memory capacity  in the gps. Normally it should look like this.


     


    TomTom ONE (TM) (c) TomTom 2003-2010 Build -N/A-


    Hardware type: TomTom XXL IQ Routes Edition


    SubID (feature) 0 1: 0001 (0000000500000000)


    Bootloader version: S5.5279 clist#575098 RVCT


    Checksum: E56D


    Memory: 64 MB. Type:MSDR


    CPU ID: 32412003


    Clocks: 264.0 132.0 66.0


    GPS type: GL2 BCM4750 FFFF


    TFT Type: SAMSUNG LMS500HF05 30


    Internal FLASH capacity: 2007040 KB      <<<------- I am concerned this was not in the list you provided


    MMC NAND version (PRV): 36 Samsung                did you just leave it out? ---->>>


    Startup mode: Power down


    Device ID: (shows serial number)


    Touchscreen calib. data: 72 945 119 883 @3300mV


    Sector protection: Yes


    Battery boot voltage: 4039 mV


    RTC: (shows current time and date)


     


    It would explain what might be happening. When you plug the gps into your computer and use "Operate my Device" the pc's emulator uses the files on the gps but the gps is not actually running anything. In fact I leave an sd card with the gps files on it in my pc so that I can run the emulator without plugging the gps into the pc. The emulator thinks a gps is plugged in....


     


    If the gps's cpu can't see the memory but your pc can that would explain what is happening....frankly I have never see this happen before....

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    13 February 2013, 20:30

    sry missed it

    internal flash cap : 976896 kb 

    and this tt has no memory slot for ds card 

    so its a paper weight ?   thnx jay

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    13 February 2013, 20:56

    Is it under warrany? I am running out of ideas. Since you don't have an old backup where we could load it, I hate to recommend purchasing a new map ( if that is where the problem is ) and it does not work. You have done just about everything except beat on with a hammer.

  • jaykop8

    You can see here how much reputation jaykop8 has received from other members.

    Outstanding Explorer
    Replies: 9

    14 February 2013, 08:56

    thnx m8 for your time and help i guess its the end of tt life ill finnaly end its life with the hammer 

    thnx  regards jay

Jump to top

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided