Home

Solved: Safety Lock Enabled


Jerrymc3 Author

You can see here how much reputation Jerrymc3 has received from other members.

Apprentice Traveler
Replies: 0

3 December 2011, 17:25

I have a XL LIVE IQ.  Sometimes when I select "Navigate To"  to enter a new route I get this message at the bottom of the screen "Safety Lock Enabled" and the address button is greyed out.  I tried deleting the current route but the lock doesn't go away.  I've searched the menus to find a way to disable this safety lock but found nothing.  I tried turning the device off and back on but it still says locked.  Eventually the "Safety Lock Enabled" message just goes away for no apparent reason.  This is very frustrating and has gotten me lost several times.

 

Jerry

Marked as answer: Traylaw on 10 February 2012, 02:48

Try this first -

Reset your gps - Hold the power button for about 20 sec until you hear a drum beat.

1. Plug gps into computer and run Home -> "Operate My Device". It will take about 30 sec for the function to initialize.
2. You will be able to operate you gps via your pc now.
3. Using your pc plan a route on your gps
4. In addition check several configuration setting on the gps like "voice" and "Language" settings.
5. When you are finished click "done" and then click on the little blue button at the lower right hand corner of the
    Home window to disconnect the gps from the pc.
6.Unplug the gps when Home tells you it is safe to unplug the gps.

View original comment
  • dhn
    dhn

    You can see here how much reputation dhn has received from other members.

    Exalted Vanguard
    Replies: 13736
    Expert (Car navigation)

    Expert (Car navigation)

    3 December 2011, 17:39

    Settings-->Safety Settings-->UNcheck 'show essential menus when driving' (Some models have 'show reduced menus')

  • IngeReschke1940

    You can see here how much reputation IngeReschke1940 has received from other members.

    Apprentice Traveler
    Replies: 1

    10 February 2012, 00:18

    Having the same problem but these directions are not helping. Cannot access anything. The system is completely locked and shut down.

  • Traylaw Answer

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    10 February 2012, 02:48

    Try this first -

    Reset your gps - Hold the power button for about 20 sec until you hear a drum beat.

    1. Plug gps into computer and run Home -> "Operate My Device". It will take about 30 sec for the function to initialize.
    2. You will be able to operate you gps via your pc now.
    3. Using your pc plan a route on your gps
    4. In addition check several configuration setting on the gps like "voice" and "Language" settings.
    5. When you are finished click "done" and then click on the little blue button at the lower right hand corner of the
        Home window to disconnect the gps from the pc.
    6.Unplug the gps when Home tells you it is safe to unplug the gps.

  • mvl
    mvl
    Revered Voyager
    Replies: 1868

    10 February 2012, 06:05

    The full menu only shows when not moving.

     

    Stop the car, then follow dhn's steps in the prior post to disable the safety lock.

    I am a moderator at tomtomforums.com, an independent community of Tomtom customers. I am a Tomtom customer, not an employee.
  • tripodzid

    You can see here how much reputation tripodzid has received from other members.

    Outstanding Explorer
    Replies: 22

    10 February 2012, 10:16

    Same issue. It seems like none is working on my end. I guess something is doing it all wrong and it is all in my end. Thanks for the tip anyway.

     

     

     

    _____________

    Business is the game!!

  • MOGGSGT

    You can see here how much reputation MOGGSGT has received from other members.

    Apprentice Traveler
    Replies: 1

    16 March 2012, 04:32

    how is it dis-enable ? can it be permenant ?

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    16 March 2012, 13:52

    Try going to  Change Preferences-->Safety preferences--> 'show essential menus when driving' , make sure this option is not checked some models may have "show reduced menus".  Also on some models "Change Preferences" will be "Options"

  • Nannie8

    You can see here how much reputation Nannie8 has received from other members.

    Apprentice Traveler
    Replies: 1

    1 May 2012, 20:56

    I am also having safety lock enabled problems with my GPS -  how do I fix this.  It is very annoying.

  • dhn
    dhn

    You can see here how much reputation dhn has received from other members.

    Exalted Vanguard
    Replies: 13736
    Expert (Car navigation)

    Expert (Car navigation)

    1 May 2012, 22:02

    Look at Traylaw's solution in the post immediately above yours!

  • patcinpa

    You can see here how much reputation patcinpa has received from other members.

    Apprentice Traveler
    Replies: 1

    3 September 2012, 06:11

    I've had my TOMTO for years, and this just happened to me for the first time.  Thanks for the advice, as I DID have "enable safety lock" checked.....Thanks

  • cmonster11073

    You can see here how much reputation cmonster11073 has received from other members.

    Apprentice Traveler
    Replies: 1

    13 April 2013, 18:09

    I cannot even get to a screen at all to change the settings.  I discovered last night that the safety lock was enabled.  I could not put in a new route or pretty much navigate anywhere I have never been before.  I could not access any preferences except color of screen....... help!  It also did not give me the start up screen to accept the terms and etc...  Tomtom XL  

  • Zsolt

    You can see here how much reputation Zsolt has received from other members.

    Replies: 23481
    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    13 April 2013, 18:19

    Switch it off, connect to the PC, access the storage of the device, go to the map's folder and move the mapsettings.cfg to your PC (don't copy, MOVE).
    I am NOT a TomTom employee, just a user like others. Report map errors at: http://www.tomtom.com/mapshare/tools/# ***One can report temporary road closures too via the MSR Tool now***
  • JohnRoy45

    You can see here how much reputation JohnRoy45 has received from other members.

    Apprentice Traveler
    Replies: 1

    9 September 2013, 09:21

    These instructions are useful when at home with access to necessary equipment. When in rural France, and the device locks up, they aren't much use!

     

  • mvl
    mvl
    Revered Voyager
    Replies: 1868

    9 September 2013, 11:43

    Safety lock can be disabled in the settings menu on the device, no need to connect to a computer.   The full menu is available, but only if the device senses that you are not moving.

    I am a moderator at tomtomforums.com, an independent community of Tomtom customers. I am a Tomtom customer, not an employee.
  • EricMarchbanks

    You can see here how much reputation EricMarchbanks has received from other members.

    Apprentice Traveler
    Replies: 1

    8 June 2014, 12:37

    I have a 940 live, but there doesn't seem to be a settings menu. There is a change preference menu, but that doesn't have a setting menu within it. Can you popint me where I should look for settings? - Thanks

  • dhn
    dhn

    You can see here how much reputation dhn has received from other members.

    Exalted Vanguard
    Replies: 13736
    Expert (Car navigation)

    Expert (Car navigation)

    8 June 2014, 13:45

    Change Preferences is the same as the settings menu.


     


    Change Preferences-->Safety Settings-->UNcheck option to only show essential menus when driving.

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided