Home

Question: No device connected


Nik8499 Author

You can see here how much reputation Nik8499 has received from other members.

Neophyte Traveler
Replies: 2

2 June 2011, 20:28

i have downloaded  my tom tom 3. and it keeps saying please connect your device.  i have windows visa.  My device is XL IQ Routes TTS* / 340S - 2GB ......  i have uninstalled and reinstalled all the tom tom home, my tom tom  and none of them work.  i know that the device is getting power because the power light is on.   can anyone help????

  • Megalos

    You can see here how much reputation Megalos has received from other members.

    Elite Voyager
    Replies: 3690
    Expert (Car navigation)

    Expert (Car navigation)

    2 June 2011, 20:39

    You can't use myTomTom. You should use TomTom HOME 2. Try resetting your device and then connect to the PC once again. A message should show up on your TomTom asking to accept the connection to the PC.

  • Nik8499 Author

    You can see here how much reputation Nik8499 has received from other members.

    Neophyte Traveler
    Replies: 2

    2 June 2011, 20:53

    nope still not working.  still saying that i need to connect my device...  

  • Megalos

    You can see here how much reputation Megalos has received from other members.

    Elite Voyager
    Replies: 3690
    Expert (Car navigation)

    Expert (Car navigation)

    2 June 2011, 21:32

    Could you test it on another PC/laptop? Maybe there's something wrong with your Windows installation. Has it ever worked properly? What do you see on the TT's screen when you connect to the PC?

  • Predtor_XL350TM

    You can see here how much reputation Predtor_XL350TM has received from other members.

    Renowned Wayfarer
    Replies: 105

    3 June 2011, 04:42

    first time installation was with myTOMTOM software, and can not connect device, after removing fully myTOMTOM and installing HOME 2 every works great..

     

    when remove myTOMTOM, shuts computer off in order to eliminate all registry data. then try HOME 2

  • Nik8499 Author

    You can see here how much reputation Nik8499 has received from other members.

    Neophyte Traveler
    Replies: 2

    4 June 2011, 20:50

    Still not working.  i have home 2 installed now and it still isnt seeing the device.  i cant try it on another computer i dont have one..   This is such a pain in the butt.. 

  • dhn
    dhn

    You can see here how much reputation dhn has received from other members.

    Exalted Vanguard
    Replies: 14185
    Expert (Car navigation)

    Expert (Car navigation)

    4 June 2011, 22:56

    Reset the unit. Don't know if your model has a dedicated reset hole or whether you have to hold the power button about 10 seconds till you hear the drum roll.

     

    Also:

    1. Try a different usb port, preferably on the back of the computer. Do NOT connect to a port on a keyboard or hub.

    2. Try a different cable.......

     

     

  • DHL
    DHL

    You can see here how much reputation DHL has received from other members.

    Apprentice Traveler
    Replies: 1

    6 June 2011, 16:58

    Make sure you are NOT connected to the internet WIRELESSLY....not sure why this is such an issue, but I think it may have something to do with the slowness of the USB 1.1 connection....you really need to connect wired for the best results....

     

    Not sure if this helps, but give it a shot...

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided