Home

Solved: Device not connected


allin1joe Author

You can see here how much reputation allin1joe has received from other members.

Apprentice Traveler
Replies: 0

23 April 2011, 02:19

I am connecting my TomTom XL device to my computer.  When I do so, I get the window that says "picture options" and asks if I want to import pictures etc (the same window that pops up when you insert a DVD that has picture files).  It's treating the TomTom like an external drive.  My TomTom shows "Device not connected" and the device never asked me if I wanted to connect ot the computer.

 

I am using Windows 7 32-bit.

 

Thanks

 

Joe

Marked as answer: dhn on 23 April 2011, 04:08

If you have that model, you should be using Home 2, not MyTomTom as the interface.

View original comment

55 comments

  • dhn
    dhn Answer

    You can see here how much reputation dhn has received from other members.

    Exalted Vanguard
    Replies: 13713
    Expert (Car navigation)

    Expert (Car navigation)

    23 April 2011, 04:08

    If you have that model, you should be using Home 2, not MyTomTom as the interface.

  • bob57

    You can see here how much reputation bob57 has received from other members.

    Apprentice Traveler
    Replies: 1

    18 September 2011, 15:52

    I too have a device that does not connect to my laptops (2) I have deleted my tomtom home page for my original device from one laptop but still shows "device not connected" why ?????????????????????????????????????????????

     

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    18 September 2011, 16:02

    Hi bob57

     

    What TomTom device do you have and are you trying to use My TomTom or TomTom Home as the interface between laptop and TT device? The older TT devices such as Go750 and XL use TTHome and the newer Go 1000 Live use MyTomTom. Download the correct software and reinstall it and you should connect.

  • ht
    ht

    You can see here how much reputation ht has received from other members.

    Apprentice Traveler
    Replies: 1

    26 September 2011, 23:37

     I have TT home 2.8 and says device is not connected and nothing comes up onscreen to ask if I want to connect to computer. I have tried 3 different ports on laptop and even reeset device.  Device is TT 350XL TM

  • GBJ
    GBJ

    You can see here how much reputation GBJ has received from other members.

    Master Traveler
    Replies: 4

    27 September 2011, 08:54

    I too have a similar problem -  downloaded TThome 2  with my Go910 connected and now the device appears dead. Device fully charged, tried reset but device not recognised on any USB port. Need my TT desperately please help  !

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    27 September 2011, 23:57

    Hi GBJ & ht

     

    Have you both tried following all the advice in the support pages at his link: http://uk.support.tomtom.com/app/answers/detail/a_id/7375 

    When ever posting it is always useful if you state what model of navigation device you have, your PC/Laptop operating system and the TT Home / My TomTom version.

    Uninstall TT Home using the Uninstall TTHome software that should be in the TomTom folder under Programmes. Ensure that you remove all traces of TT home. If you have a registry cleaner then clean the registry (do NOT be tempted to download "FREE" registry cleaners - this is the fastest way known to man of getting spyware and viruses!)

     

    Redownload TT home. Save the software rather than installing directly, then install TTHome. This will ensure that the software has not got corrupted during install.

     

    A few basics:

    Use a USB port in the back of your PC rather than on a peripheral such as screen or keyboard.

    connect your device with the USB cable then turn it on.

    The request to connect to the computer is on the screen of your TomTom not the computer.

     

    One thing to check is if you can see your device connected as a separate drive under "Computer" in the navigation pane of windows explorer. If you cannot then follow the advice in the link above for device not recognised by computer.

     

    I hope this helps. It did for me on my old Go.

  • Stefan

    You can see here how much reputation Stefan has received from other members.

    Elite Voyager
    Replies: 4856
    Expert (iPhone App)

    Expert (iPhone App)

    Expert (Car navigation)

    Expert (Car navigation)

    28 September 2011, 00:42

    In addition verify that your device is activated in the computer management screen.

     

    Go to the configuration screen - (system and security - device management).

  • GBJ
    GBJ

    You can see here how much reputation GBJ has received from other members.

    Master Traveler
    Replies: 4

    28 September 2011, 07:44

    Thank you for your sound advice. Problem fixed by removing Home and then first saving download followed by an install. Computer identified corrupted files which have been fixed. Lesson : with Home download SAVE before INSTALL 

    GBJ

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    28 September 2011, 19:16

    GBJ - Excellent and  I am glad you are now up and running. Just remember to make a back up before you do any updates.

     

    If you feel able to award me some Kudos (by clicking on the star) that always goes down well!

     

    Enjoy your TomTom.

  • GBJ
    GBJ

    You can see here how much reputation GBJ has received from other members.

    Master Traveler
    Replies: 4

    28 September 2011, 19:48

    thanks again (we will be driving through Spain to catch the ferry on Sunday, close call) wanted to give you loads of points (atleast 5) because it was your one liner that did the trick but the system only put in 1 really mean I thought. Take care and many thanks

  • rjw817

    You can see here how much reputation rjw817 has received from other members.

    Apprentice Traveler
    Replies: 1

    26 December 2011, 18:26

    I had the same issue.  After I dowloaded Home2.8 my device connected and performed all of the updates.  You would think that the latest version would download by default, or they should at least be a choice.  This problem was confusing and took a lot of searching on the internet to finally find the solution.

  • Natjastrow

    You can see here how much reputation Natjastrow has received from other members.

    Apprentice Traveler
    Replies: 1

    5 February 2012, 12:10

    Hi, 

     

    I experience exactly the same problem. I try to connect my tomtom through My TomTom but it keeps on saying that it is not conected and a window pops up to ask me if I want to download some pictures. 

     

    I use the TomTom XL Live. 

     

    Can someone help me to solve this problem?

     

    Thank you.

  • GBJ
    GBJ

    You can see here how much reputation GBJ has received from other members.

    Master Traveler
    Replies: 4

    5 February 2012, 16:30

    Hi Natjastrow

     

    Traveler860 helped me sort out my TomTom which is a GO960. If using HOME download, SAVE first and then INSTALL and this will clear out the corrupted files and the device will come alive again and work. I am assuming that you have tried all the usual stuff also please scan through the experiences of others on this site. Good luck !

     

    GBJ

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    5 February 2012, 17:15

    Hi Natjastrow

     

    Your Device does not use MyTomTom to connect. You need to download TomTom Home, SAVE the download and then install TomTom Home to connect your device. See my post earlier in this thread.

     

    Regards

  • ziv
    ziv

    You can see here how much reputation ziv has received from other members.

    Apprentice Traveler
    Replies: 2

    7 February 2012, 21:10

    GOT A START25

    WHATEVER I TRY WITH TOMTOM HOME THE DEVICE IS NOT CONNECTED

    NO PROBLEM WITH MY TOMTOM. DEVICE CONNECTS

    BE HAPPY

    JIM

     

     

  • DitteDitte

    You can see here how much reputation Ditte has received from other members.

    Community Manager
    Replies: 1844
    Expert (Car navigation)

    Expert (Car navigation)

    8 February 2012, 14:58

    Hi ziv,
    You need MyTomTom for your Start device :) You can find it here: http://www.tomtom.com/getstarted

    Thanks,
    Ditte
    Did someone answer your question? Click Mark as Solution and give a thank you Kudos.
  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    8 February 2012, 21:01

    Hi Everybody

     

    There are two types of software to update your navigation device - TomTom Home and MyTomTom. In order to connect your device to your PC and update it you must use the correct software. If you try the wrong one your PC will not recognise your device.

     

    These in car navigation devices use MyTomTom:

          • GO LIVE 800 series
            GO LIVE 820 and GO LIVE 825

          • GO 1000 series
            GO LIVE 1000, GO 1000, GO LIVE 1005 and GO 1005

          • Via series
            Via 110, Via 120, Via LIVE 120, Via LIVE 125

        • Start 20 series
          Start 20 and Start 25

    All other devices use TomTom Home. A full list of which devices use which software is available here:

     

    http://uk.support.tomtom.com/app/answers/detail/a_id/15046/kw/TomTom%20Home%20or%20MyTomTom

     

    I hope this helps.

     

    Regards

    Surveyor860

     

  • ziv
    ziv

    You can see here how much reputation ziv has received from other members.

    Apprentice Traveler
    Replies: 2

    9 February 2012, 22:13

    THANKS FOR YOUR IDEAL REPLY.

    ONE OF THE REASONS I WAS TRYING TO CONNECT TO TOM TOM HOME WAS THE BACKUP/RESTORE FACILITY

    I UNDERSTAND NOW THE NO CONNECTION REASON 

    BUT MY URGE TO CONNECT PROVED RIGHT PROVED RIGHT

     

    JUST TO REMIND I GOT A START 25

    AND A COUPLE OF DAYS AGO I ORDERED THE 1 YEAR UPDATE SERVICE (Order number: 319894164)

    AND DOWNLOADED AND FINALLY UPLOADED TO THE DEVICE MAP ''EUROPE v880.3808''

    AND PROBLEMS STARTED TO HAPPEN WITHOUT HAVING THE WAY TO RESTORE WHAT I HAD

    (I THINK IT WAS ''v875.xxxx

     

    ONE OF THE MAIN DIFFICULTIES IS NOW WITH THE FAVORITES WHICH USED TO BE NEXT TO HOME

    (ONE SCREEN UP FROM NEW DESTINATION)

    AND NOW IN ITS PLEASE ITS A SINGULAR ''FAVORITE'' WITH NOTHING IN

    AND A FEW SCREENS AFTER THERE IS ANOTHER STAR WITH ''OTHER FAVORITES''

    WHERE THERE IS THE LIST OF MY ORIGINAL FAVORITES BUT IN A NON ALPHABETICAL LIST NOW

    AS I AM USING GREEK AND ENGLISH NAMES AND DESCRIPTIONS THE LIST HAS BECOME IMPOSSIBLE TO

    SORT AND CHOOSE FROM, ESPECIALLY WHEN DRIVING AND YOU HAVE TO READ THE WHOLE LIST

    TO FIND THE DESTINATION YOU NEED.

    FURTHERMORE AND MOST IMPORTANT THE SEARCH TAB DOES NOT WORK AT ALL.

    NO SEARCH OPTION WORKS.

    ON THE CONTRARY THE SETTINGS / FAVORITES WORKS PERFECTLY BOTH IN SEARCH AND LISTED

    ALPHABETICALLY. NO PROBLEM TO FIND A DESTINATION AND CORRECT NAME OR DELETE.OR ADD NEW

    BUT THIS IS NOT THE CASE

    TRY TO SEARCH A NEW DESTINATION WHILE DRIVING AND TOMTOM BECOMES A DEATH TRAP.

     

    I WILL HAVE SOME MORE WRONGS THAT DID NOT EXIST LIKE ROADS AND NUMBERS

    BUT THIS IS NOT IMPORTANT NOW.

     

    PLEASE INFORM A WAY TO CORRECT THE FAVORITES SITUATION AS IT WAS WORKING CORRECTLY

    i.e. ALPHABETICAL ORDER AND SEARCH WORKING WITH ANY KEY WORG IN THE DESTINATION NAME

    OR HOW I COULD REVERT TO THE OLD VERSION WHICH WORKED PERFECTLY FOR ME

    IF I WAS NOT LURED BY THE REPEATED NOTES OF NEW MAP AVAILABLE AND CORRECTIONS AVAILABLE

     

    BE HAPPY

    JIM (ZIV)

     

     

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    9 February 2012, 22:35

    Ziv

     

    Not being a MyTomTom user or having a Start I cannot advise you on this. Try putting your post in the Start section of this forum. Hopefully someone there will be able to help you.

     

    Surveyor860

  • tripodzid

    You can see here how much reputation tripodzid has received from other members.

    Outstanding Explorer
    Replies: 22

    10 February 2012, 10:04

    If you are new to TomTom where you should actually go?

     

     

     

    ____________________

    Business is the game!!

  • surveyor860

    You can see here how much reputation surveyor860 has received from other members.

    Prominent Wayfarer
    Replies: 28

    10 February 2012, 21:56

    Hi Tripodzid

     

    Welcome to TomTom and the forum! If I have understood you correctly The answer is as follows:

     

    You will always do better if you post your question in the forum board that is specific to your device. That way you will get answers from people who are familiar with your device and the software it uses to connect to your PC. Include in your post details of what device you have, what version of the operating software you are using, what version of TomTom Home you are using and try and describe the isue in as much detail as possible (Without sending us to sleep!!)

     

    I use a GO750 and TomTom Home so I have no idea how the newer devices (such as Go 2000 or a START) look or how the MyTomTom interface works. On the whole, devices that use TomTom Home are pretty similar so I feel able to comment and offer help on this board.

     

    Before you post a question use the search function to look and see if someone has already asked the same question and if it has been answered. It usually has!

     

    Finally - my pet topic - before you update or install a new map, a new version of TomTome Home or something else MAKE A BACKUP! Regular readers will know I keep banging on about this, but it can save you a whole bunch of trouble.

     

    Regards

     

    Surveyor860

  • drippin

    You can see here how much reputation drippin has received from other members.

    Apprentice Traveler
    Replies: 2

    27 March 2012, 22:02

    hi i have a tomtom 3rd edition and it will not connect to my computer . Any ideas ?

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    27 March 2012, 22:22

    If you plug the gps into the pc does the message on the gps pop up that says "Do you want to connect to Computer"?


    If the gps doesn't then it does not see that it is plugged into a usb port..... possible causes are a bad or not compatable cable.


     


    If you do get the message and answer "yes" check Windows Explorer and see if  it see the gps.


     


    28.jpg

  • drippin

    You can see here how much reputation drippin has received from other members.

    Apprentice Traveler
    Replies: 2

    27 March 2012, 22:55

    it dos ask if i want to connect to the computer , and it shows up im my computer . but still says the tomtom is not connected

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    27 March 2012, 23:34

    Well it appears the hardware is working.  Try the following


     


    1. Reset the gps by holding the power button down until you hear a drum beat. Then plug it back into the pc, be sure to 


        shutdown Home before plugging the gps back in.


     


    2.Uninstall the USB Mass storage device (gps usb driver ) in Device Manage..... With the gps plugged into the pc,


        Right click on "My Computer" -> Properties -> Hardware ->  Device Manager.


    29.jpg


     


     


     


    Then unplug the gps.  With Home shutdown plug the gps back into the pc, the usb mass storage device should reinstall.


     


    3. Full "advanced" uninstall of Home and then reinstall it.  See the attached link for the procedure.


       http://us.support.tomtom.com/app/answers/detail/a_id/9545/kw/uninstall%20home


     


       It doesn't hurt to disable your anti virus software off before reinstalling Home. Also make sure you have a current


       version of Home. To download the latest version see this link.


       http://www.tomtom.com/services/service.php?id=16&tab=87


     


      

Jump to top

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided