Question

No Live Services Mazda NB1, odd icon on driving screen


  • New Traveler
  • 0 replies
I drive a Mazda 6 (2013) with built-in sat nav NB1 and subscribed to Live services last year with no problems 2017-2018. My Live subscription lapsed without prompting me to renew in September, so I don't actually know when it stopped working. I subscribed again in November 2018 and I have not had LIVE services working ever since. I am trying to resolve this and so far tried the following:

-Updated SD card on my computer and re-inserted in the car
-Performed a factory reset followed by a soft reset
Live services are still not working
Status: Not connected
GPRS: 0
ATT: 515 (ATT was 30 at the first attempt)

I also get an icon on the driving screen below the Menu icon that occasionally disappears for a few seconds but comes right back. It looks like a wifi symbol crossed out - can't find any information about this anywhere... does anyone know what it is?

Has anyone else had this issue with LIVE services not working? I came across a 2yr old forum message similar to this and it turned out it was something to do with Vodafone having suspended the sim and the issue was then resolved.
Has anyone else had this?

0 replies

Be the first to reply!

Reply

    Cookies

    At TomTom, we're all about helping you get around. That's why we use cookies to improve our sites, to offer information based on your interests and to interact with social media. If you're OK with this, you can continue using our sites. Allow Learn more or manage preferences

    Allow Cookie settings