Home

Question: Tom tom car kit and iPhone 4 Not charging and breaks audio


Anpe Author

You can see here how much reputation Anpe has received from other members.

Apprentice Traveler
Replies: 1

10 July 2011, 14:23

Hi, I have TomTom car kit (Model 4UUB4 with firmware 0.0.48) and iPhone4. I bought this product because I needed a dock for my iphone where it can be charged and which connects it to my car stereos for listening music etc. Problem is that both of these abilities are unusable. First annoying issue is that iPhone4 is not charging. It gives an error message that charging with this device is not supported. Second issue is that device cuts off connectivity with my stereos from time to time. Sometimes I can listen music almost ten minutes and then I need to reconnect audio plugin for listening music. This really irritates and i almost threw this product out of the window! Third issue is that i cannto pair my device with bluetooth. It just doesnt find product. But this can be a iPhone issue more propably so this can be forgotten. So? Is there any solutions for this or do i have to complain to consumer advocate about incompatibility issue? When I bought this I understood that this product should be compatible with iPhone4, but it seems that it isn't.
  • Harald71

    You can see here how much reputation Harald71 has received from other members.

    Apprentice Traveler
    Replies: 1

    28 November 2011, 09:02

    Same problem here. Sometimes it works to shutdown all applications on the iPhone which run in the background, then restart your phone. I got varying mileage out of that.

  • Akasselman

    You can see here how much reputation Akasselman has received from other members.

    Apprentice Traveler
    Replies: 1

    29 November 2011, 07:36

  • brouvery

    You can see here how much reputation brouvery has received from other members.

    Outstanding Explorer
    Replies: 56

    30 November 2011, 02:08

    go on google and find some twicks.

    Any spacer will work.

    I used a penny with double tap for a while ;-)

  • Anpe Author

    You can see here how much reputation Anpe has received from other members.

    Apprentice Traveler
    Replies: 1

    30 November 2011, 18:17

    Ofcourse I did have this piece of plastic.

     

    And I couldn't solve this issue with TomTom support. And it was hard to solve this with reseller also. Solution was to change device to another one (reseller changed the device after little fight). Now problems are gone.

     

    But I must say that I'm very dissapointed to TomTom support. I spent lot of hours to get correctly working device.

  • Mark_Anderson

    You can see here how much reputation Mark_Anderson has received from other members.

    Master Explorer
    Replies: 5

    1 December 2011, 17:44

    I had a similar issue after mine HAD been working fine. The fix was embarasingly simple. I had a build-up of lint inside the dock connector port on my iPhone 4.

     

    Using a flashlight, toothpick and some canned air, I cleaned out the port and the TomTom adapter has been working great ever since.

  • Nopanix

    You can see here how much reputation Nopanix has received from other members.

    Apprentice Traveler
    Replies: 1

    16 July 2014, 15:36

    I had the same issue. The phone sat very high on the docking connector i.e. the metal of the connector still visible. I didn't appreciate that until I fixed the problem.

     

    Turns out that the phone's connector was full of pocket lint. I carefully used a toothpick and pin to remove 3 yrs of fluff. Now my Tom Tom car kit and all the other docks and connectors fit like new:)

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided