Question

Curfer mileage recording after phone change


After changing my phone (an iPhone which was re-installed using the apple restore function) I have a strange problem with my install of Curfer. (Setting reports the version as 1.7.5 (10284, f21f4311), although the app software version says 1.7.106)

The phone connects fine to the device in the car, and records the start and end points of a journey, but does not record the mileage covered. (Track recording is enabled)

I can therefore see the map of the tracks, the times elapsed and max speed, but no distance is recorded.

I have tried to ensure all the location settings are correct (Curfer is set to Always allow location access), but can't find anything different to how the software was configured before changing phone.

Do I need to delete and re-install the app, or is there a setting I am missing?

Thanks.

3 replies

+1
I’m having the exact same issue
I had to click synchronise a few times to get it working again. It gave me an error, but after 3 or 4 tries it did resync and has been ok in the main since.

it still randomly stops recording during a long journey, but is mostly stable.
Tried it, but only errors came up. I've sent an e-mail to support.

I actually hope they are still supporting and developing CURFER. It's awfully quiet.

Reply

    Cookies

    At TomTom, we're all about helping you get around. That's why we use cookies to improve our sites, to offer information based on your interests and to interact with social media. If you're OK with this, you can continue using our sites. Allow Learn more or manage preferences

    Allow Cookie settings