Home

Question: Bandit Studio Windows 10 Scaling

Tags:
Windows 10, Bandit Studio, Screen resolution, scaling,

jolly693 Author

You can see here how much reputation jolly693 has received from other members.

New Traveler
Replies: 0

1 February 2017, 22:30

I have just installed Bandit Studio onto my PC, Windows 10, 3200*1800 Screen Resolution. This is a QHD display and therefore windows uses scaling to make programmes usable. Unfortunately the Bandit Studio App is not working correctly with this function and is therefore very very small making it unusable. A search of forums suggests that it may be caused by the Bandit Studio App wrongly telling windows it is high resolution compatible so windows does not scale it. I have attached a screenshot for reference. Compare to the normal text on the Desktop Icons for scale.

Could this be something that is fixed in the next Beta update.

1 Attachment

  • Zsolt

    You can see here how much reputation Zsolt has received from other members.

    Paragon Vanguard
    Replies: 29668
    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    7 February 2017, 06:08

    There should be also a new Windows 10 update coming out soon, which could also address this issue (until a native solution is found by TT).
    Report map errors at: http://www.tomtom.com/mapshare/tools; Have a look at some TT official support videos here: tomtom.com/videosupport; Some old NAV2 PNDs (using TomTom HOME) are "End-of-life" devices with no support. For further information, see this: https://uk.support.tomtom.com/app/topic/name/end-of-life
  • bramc

    You can see here how much reputation bramc has received from other members.

    Apprentice Traveler
    Replies: 2

    5 April 2017, 21:07

    I have the same problem. Is there a fix already?
  • bramc Modbreak

    You can see here how much reputation bramc has received from other members.

    Apprentice Traveler
    Replies: 2

    12 April 2017, 10:40

    This is fixed now in the Windows 10 Creator Update!

    Right click on the shortcut --> Properties --> Compatibility tab --> Enable the setting "Override high DPI scaling behavior" and change it to System.

    1 Attachment

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided