Home

Solved: Bluetooth headphones stopped connecting after update.

Tags:
Bluetooth headphones, Adventurer,

jim xcx Author

You can see here how much reputation jim xcx has received from other members.

Outstanding Explorer
Replies: 14

21 January 2017, 20:03

I loaded the new update yesterday and this morning my headphones would not connect. It kept saying too many headsets in range but I was standing in a field on my own no other devices near by?
I've had the watch a few weeks what is the returns policy. I don't want to have to buy expensive headphones just for the watch. I use several cheap headsets from amazon, mpow, bluedio, vtin etc. They all work with my other devices without a problem.
Marked as answer: tfarabaugh on 21 January 2017, 21:26

jim xcx wrote:

I loaded the new update yesterday and this morning my headphones would not connect. It kept saying too many headsets in range but I was standing in a field on my own no other devices near by?
I've had the watch a few weeks what is the returns policy. I don't want to have to buy expensive headphones just for the watch. I use several cheap headsets from amazon, mpow, bluedio, vtin etc. They all work with my other devices without a problem.



First thing to try is a factory reset, which generally resolves most issues. You also should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship so it can only play on one device at a time. Any of these devices could be stealing the signal first (BT speakers are the worst as they are always pairing). Alternately, you can go outside away from the other devices so they are all out of range before trying to pair the headphones, which it sounds like you already tried.

Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.

View original comment
  • tfarabaugh Answer

    You can see here how much reputation tfarabaugh has received from other members.

    Elite Vanguard
    Replies: 11791
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Runner)

    Expert (Runner)

    Expert (Golfer)

    Expert (Golfer)

    21 January 2017, 21:26

    jim xcx wrote:

    I loaded the new update yesterday and this morning my headphones would not connect. It kept saying too many headsets in range but I was standing in a field on my own no other devices near by?
    I've had the watch a few weeks what is the returns policy. I don't want to have to buy expensive headphones just for the watch. I use several cheap headsets from amazon, mpow, bluedio, vtin etc. They all work with my other devices without a problem.



    First thing to try is a factory reset, which generally resolves most issues. You also should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship so it can only play on one device at a time. Any of these devices could be stealing the signal first (BT speakers are the worst as they are always pairing). Alternately, you can go outside away from the other devices so they are all out of range before trying to pair the headphones, which it sounds like you already tried.

    Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • george323

    You can see here how much reputation george323 has received from other members.

    Apprentice Traveler
    Replies: 1

    22 January 2017, 06:30

    I have an issue with Adventurer not connecting via Bluetooth. Initially it connected first time with my iPhone and now it won't connect. I have uninstalled and reinstalled TomTom MySport on my iPhone, updated the watch software using the recovery mode, and then performed a factory reset on the watch The iPhone and watch connect via Bluetooth but, when it asks for the PIN, the screen on the watch shows very briefly and then reverts almost immediately to the settings menu. This is a 3 week old watch that was working well prior to this fault. Can someone assist please?
  • jim xcx Author

    You can see here how much reputation jim xcx has received from other members.

    Outstanding Explorer
    Replies: 14

    22 January 2017, 08:47

    I don't have a problem with the phone connection. Your problem sounds different, you might be better starting a new thread to get it resolved.
  • tfarabaugh

    You can see here how much reputation tfarabaugh has received from other members.

    Elite Vanguard
    Replies: 11791
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Runner)

    Expert (Runner)

    Expert (Golfer)

    Expert (Golfer)

    22 January 2017, 15:48

    george323 wrote:

    I have an issue with Adventurer not connecting via Bluetooth. Initially it connected first time with my iPhone and now it won't connect. I have uninstalled and reinstalled TomTom MySport on my iPhone, updated the watch software using the recovery mode, and then performed a factory reset on the watch The iPhone and watch connect via Bluetooth but, when it asks for the PIN, the screen on the watch shows very briefly and then reverts almost immediately to the settings menu. This is a 3 week old watch that was working well prior to this fault. Can someone assist please?



    You need to go into the Bluetooth settings on the phone and have it forget the watch before you can pair it again.
  • jim xcx Modbreak Author

    You can see here how much reputation jim xcx has received from other members.

    Outstanding Explorer
    Replies: 14

    22 January 2017, 21:19

    I followed the connection advice after a reset and the watch has now connected to all headphones even with other devices around.

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided