Home

A12 Essex Northbound Specs Cameras

Tags:
Essex Witham Specs,

benbird7 Author

You can see here how much reputation benbird7 has received from other members.

Apprentice Traveler
Replies: 2

27 February 2017, 10:39

I noticed on the way back from Dover last Friday that the specs cameras dotted along the A12 northbound are not showing up on the tomtom (around the Witham area) but obviously other tomtom road users were submitting these cams as they kept coming up asking if a mobile camera was still positioned there?

I have had a look at the site http://www.speedcameramap.co.uk/ and cannot see any SPECs cameras located in this area, which is making me wonder if they are actually active which is why they are not showing up?

Many thanks anyone who may know.

Does anyone know from the Essex area if this is the case?

1 Attachment

  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    1 March 2017, 13:46

    Hi Ben,

    Welcome to the Community!

    Our Speed Cameras team has checked this and these specs were there for the roadwork in that stretch. The roadwork is now finished and we've removed the cameras from our database.

    Please, post back here if you have any further questions :D

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    8 April 2017, 16:30

    This is an issue, and I have it too.

    There are SPECS cameras northbound on the A12 just after Witham - assume these are the ones that @benbird7 saw. They are live and permanent and are nothing to do with roadworks. In fact they have been there for several years - you can see them in Google Streetview.

    They completely fail to show up on my GO5100. Tomtom, please fix this.
  • John-Jay

    You can see here how much reputation John-Jay has received from other members.

    Prominent Wayfarer
    Replies: 88

    8 April 2017, 18:35

    Hi, benbird7,

    I notice that the site http://www.speedcameramap.co.uk/ was last updated over 4 years ago - hence it is clearly out-of-date!

    Regards,
    John-Jay
    Regards, John-Jay
  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    10 April 2017, 13:37

    Hi all,

    Thanks for your feedback regarding this!

    Our Speed Cameras team check these locations and confirmed that we have these cameras in our database. For some reason, however, these cameras are not shown on your devices.

    I'd first recommend you to reset your device by pressing and holding down the power button until you hear a drumming sound (ca 15 sec).

    Should this not help you sort this out, please re-install the cameras with MyDrive Connect.

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    10 April 2017, 21:12

    Thanks. I've actually tried both these options previously, several times, without success. I've just tried a full factory reset - let's see if that helps. I'll be driving past these cameras on Thursday so will report afterwards if still not working.
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    14 April 2017, 09:53

    I drove past these SPECS cameras again last night. They are a string of four, and THREE out of the four cameras are still completely missing, even after my full factory reset. These are cameras that have been there since 2015. All the (many) other cameras on my route were correctly reported.

    I see the same issue was reported to you here: https://en.discussions.tomtom.com/speed-cameras-158/specs-cameras-993688. 12 months later the problem is still there.

    Please fix this!
  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    14 April 2017, 15:02

    Hi duttonst,

    Thanks for coming back!

    There's indeed a device issue causing some cameras sometimes not showing although they are in our database. In most cases the troubleshooting measures I mentioned - or factory reset as you mentioned - have sorted these out, but unfortunately not in all cases. As this issue is difficult to reproduce, it's also difficult to fix. But every bit of feedback helps and I'll forward yours to the team as well :D

    Thanks, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    14 April 2017, 15:58

    Hi Mikko. One of the three cameras is completely missing from your database if Map Share Reporter is to be believed, so it needs to be added. Either way, I really do need these cameras on my device - they are impossible to spot in the dark. Is there a way you can force them to update? e.g. delete/re-add to the database? Or if it's a device issue, replace my device?
  • RTwo

    You can see here how much reputation RTwo has received from other members.

    Legendary Explorer
    Replies: 9

    15 April 2017, 09:18

    I can confirm there is one missing on the database/device
    But saying that, they are specs and still shows on my Go app as being in an average speed zone so not really something that concerns me personally.
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    15 April 2017, 10:51

    Good to know that you see the SPECS zone properly in the app. Sounds like this is a problem specific to the GO device. Interestingly when I approach the last camera in the series - the only one that DOES show up on my device - the graphic that appears is clearly the "end of SPECS zone" graphic (eg with avg speed) and for a couple of hundred meters it does realise I'm in a SPECS zone. Unfortunately it's no use at all by that stage.
  • RTwo

    You can see here how much reputation RTwo has received from other members.

    Legendary Explorer
    Replies: 9

    15 April 2017, 10:53

    I'll be going down that particular road again on Tuesday, I'll have a good look at what the app is reporting Vs what is actually in front of me.
  • RTwo

    You can see here how much reputation RTwo has received from other members.

    Legendary Explorer
    Replies: 9

    19 April 2017, 09:30

    Southbound on that stretch yesterday, just the first camera gantry was reported on the screen but the zone stayed live the whole way through on the Go Mobile App
    I had meant to also power up my 7100 to test it on a PND but forgot :@
  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    19 April 2017, 15:16

    Hi all,

    Please also note, that for average speed zones we only give warning for the beginning and end of the zone, not any cameras in between.

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • Niall

    You can see here how much reputation Niall has received from other members.

    Elite Voyager
    Replies: 4337
    Expert (Car navigation)

    Expert (Car navigation)

    Expert (RIDER)

    Expert (RIDER)

    19 April 2017, 19:40

    @Mikko

    With sectors being defined as the distance between each camera; that may be very problematical.
    Two scenarios
    1. Speed limit may change in each sector
    2. Some authorities fine for each sector that is exceeded
    Help others identify useful content :- - If I posted something that was helpful? Click the Like button - If I answered your question? Click Mark as Solution
  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    20 April 2017, 14:55

    Hi Niall,

    That's a good point! The different sections are of course counted for as well. The average speed for the section is shown in the route bar with the camera icon.

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    20 April 2017, 20:17

    Went through there southbound this morning with both my Go & iPhone active and can confirm both were in sync and correctly identifying the start & end of the SPECS zone, although I can see on Mapshare Reporter that one of the cameras is missing southbound as well (the one half way along the Kelvedon bypass).

    However it's only ever been northbound that I've noticed the problem so I'll repeat the experiment in a week or so when I next have to visit Ipswich.

    @MikkoK, any progress with a proper fix for this?
  • MikkoKMikkoK

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    21 April 2017, 14:42

    Hi duttonst,

    Our Speed Cameras team has already confirmed that these are all in our database. If I understand you correctly they're also correctly alerted on by your device/app.

    If they're still missing in MapShare Reporter, you can report them.

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport
  • duttonst

    You can see here how much reputation duttonst has received from other members.

    Legendary Explorer
    Replies: 7

    21 April 2017, 15:05

    No. To recap: the first 3 northbound cameras are NOT alerted on my GO5100, so the SPECS zone does NOT start in the correct place. This is even after a full factory reset, several restarts and adding/removing cameras from the device. I have no idea if the same is true of the app at this point.

    As above, if you cannot fix this I would like to exchange my GO5100 for a unit that works as advertised. Correctly alerting me to these specific cameras is very important to me as I usually drive this route in the dark and they are not easily visible.

    In MapShare reporter I can see 2 of the 3 cameras that my GO5100 fails to spot. I uploaded a missing camera report along with a geotagged photo of the missing camera over a week ago and as far as I can tell, nothing has been done.
  • MikkoKMikkoK Modbreak

    You can see here how much reputation MikkoK has received from other members.

    Staff
    Replies: 14872
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    Expert (Golfer)

    Expert (Golfer)

    Expert (Runner)

    Expert (Runner)

    21 April 2017, 15:47

    Hi duttonst,

    Thanks for the clarification!

    I'm afraid I don't have further suggestions for you. Please, contact Customer Service. They'll be able to get to the bottom of this and assist you accordingly :D

    Cheers, Mikko
    Help others identify useful content: - Did someone answer your question? Click Mark as Solution - Did someone post something helpful? Click the kudos button - Need help with your TomTom device? Add details about the TomTom device to your post: Device name, Application- and Map version. Check our support videos at tomtom.com/videosupport

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided