Software version Rollback requests | Battery issues | Runner & Spark watch series



Show first post

2340 replies

@lampard finally 1.7.64 working also for me... better late than never !

Thanks !
I can't sync my watch to my iPhone. Get as far as agree to pair, type in code and then it times out before it connects, any ideas? thanks
1.7.64 appears to be working for me so far!!! No gurantees, but so far so good! Thanks @lampard
shafirboy wrote:

Just got a new Runner 3 delivered and have wasted hours trying to pair to my iphone SE. Can you help or should I just return this for a refund. Very disappointed.



Get the refund while you can, I spent ages trying to get my Adventurer to pair and it was a hopeless task (despite the rollback kindly arranged after I requested it here). As others have said, TT are exiting the market for these devices, so have a look around for an alternative.
can you link 1.7.64 firmware to my runner 2, please? Thanks!
@lampard Please load 1.7.60 for me to downgrade to. Cannot connect phone with app. Thanks
Andre
Spark 3
@lampard thank you - worked first time with the 1.7.64 upgrade!
shafirboy wrote:

@lampard thank you - worked first time with the 1.7.64 upgrade!



@lampard mine works too first time. Thankyou
@lampard Hi, can I get onto .64 too please. Can't pair on .62
Thanks
I have managed to get my watch to pair with my phone however it only does so when I play music from my watch to the headphones. The app on my phone similarly will also not sync unless I am playing music. Is this a known issue?

Firmware version 1.7.62
Could anyone help me? My currently software version is 1.8.52 in my Runner Cardio, and today after an activity the QuickGPS has updated, however the activity did not sync.
I have an Iphone 7 in iOS 11.2.5 version.
Userlevel 7
Badge +5
@Bas99998 @smitgavin15 @Evesmith @aliszon @c-dents @TechnoSpin I've now linked your account to the firmware version 1.7.64, please connect your watch to computer and Sports Connect will offer the software to download.

@BasinX I can see that your watch already has the version 1.7.64!

@J4RH34D Can you please PM me the email address to which you've linked your watch and I'll have a look at it?There is no watch linked to the email address which you used to login on the forum here.

@Freitas We can't revert back the firmware version for Runner & Multisport watches (1st Gen). I would advise you to follow the steps in the public FAQ here to troubleshoot the pairing issues: iOS

Cheers, lampard
@lampard
PM Sent
@lampard
I would like to try firmware version 1.7.64, but i updated and it shows firmware version 1.7.62.
Can you check if the correct firmware (1.7.64) is linked?

With regards,

Bas
@lampard Thank you. It is working again. I appreciate it very much
Hi @lampard,

If it's not a big problem I would also ask you to make the latest version of software available for me, I hope it will solve my paring with Xiaomi note 4 issue.

Thanks
Hi @lampard

I'am in 1.7.60, could you update me in 1.7.64? thanks
Hi @lampard

You're the best. My tomtom spark cardio plus audio is synchronising with my Huawei p9 lite again!

Thanks!
Hi Lampard, Thank you for rolling my firmware back to 1.3255. It does now sync with my phone but the step count is all over the place plus this does not support phone notifications which is the main reason why I wanted it to pair with my Moto G 5. Could you put me back on the latest version i.e. 1.764 please?

Many Thanks
Userlevel 7
Badge +2
Bas99998 wrote:

@lampard
I would like to try firmware version 1.7.64, but i updated and it shows firmware version 1.7.62.
Can you check if the correct firmware (1.7.64) is linked?

With regards,

Bas


Hoi Bas,

Maybe you were just a little too fast. Your account is linked to the server that holds 1.7.64 so can you please try again?

Greetings,
Jürgen
Jürgen wrote:

Bas99998 wrote:

@lampard
I would like to try firmware version 1.7.64, but i updated and it shows firmware version 1.7.62.
Can you check if the correct firmware (1.7.64) is linked?

With regards,

Bas


Hoi Bas,

Maybe you were just a little too fast. Your account is linked to the server that holds 1.7.64 so can you please try again?

Greetings,
Jürgen



All sorted, as posted 2 posts earlier 🙂
@lampard
Thanks,
I'am now in 1.7.64 working now, but have to wait if the sync will work in the time (as 1.7.60 that worked but needed to relaunch the pair all morning)

But thanks for this new release. 🙂
@lampard or @Jürgen I updated the software of my Spark 3 for the last version and I can not connect whit my iphone anymore, the pin shows and disapear. Any idea how to solve it?
I already reset the watch.
Help
@lampard or @Jürgen Can you please set my account to the new version? (1.7.64) I would like to test if it resolves my pairing issues. Thank you!
@lampard or @Jürgen Can you please set my account to the new version? (1.7.64) I would like to test if it resolves my pairing issues. Thank you!

Reply

    Cookies

    At TomTom, we're all about helping you get around. That's why we use cookies to improve our sites, to offer information based on your interests and to interact with social media. If you're OK with this, you can continue using our sites. Allow Learn more or manage preferences

    Allow Cookie settings