Solved

White screen on MySports Connect with MacOS X 10.6.8


Hello,

Since I upgraded MySports Connect software to version 3.0.9, it has not been able to start properly anymore on my MacOS X 10.6.8. The application only displays a white window with no content in it, as in the screenshot attached.

Unfortunately, the older versions of MySports Connect are not available for download, so I cannot consider a downgrade of MySports Connect.

I tried to uninstall MySports Connect and re-install it properly multiple times, using both the latest available version from tomtom website and version 3.0.9 (that I still have in my 'Downloads' place), without any success at all. I also rebooted my computer multiple times in all these tries.

I would be really pleased if someone could provide the direct URI of older versions of MySports Connect for Mac OS, or if they had any experience with this issue.

Thank you in advance for your help.
icon

Best answer by LittleBigFab 8 October 2016, 15:39

While posting my message, several suggested posts popped out, providing an effective workaround method that has worked fine for me :

« Minimised the blank app window, maximised from the Watch icon via open, and then it worked. »

https://en.discussions.tomtom.com/mysports-connectappswebsite-389/mysports-connect-307-update-not-working-on-mac-osx-1068-1010729

View original comment

1 reply

While posting my message, several suggested posts popped out, providing an effective workaround method that has worked fine for me :

« Minimised the blank app window, maximised from the Watch icon via open, and then it worked. »

https://en.discussions.tomtom.com/mysports-connectappswebsite-389/mysports-connect-307-update-not-working-on-mac-osx-1068-1010729

Reply