Solved

Some activity on Spark is not mine


  • Neophyte Traveler
  • 3 replies
I recently updated tomtom app,
now my activity shows my running data and also data and activities that is are not mine, as well as this it shows my route and routes in another country,
getting really frustrated, how do I correct this?
icon

Best answer by Jürgen 22 March 2017, 09:09

jamming wrote:

Thankyou,is it a factory reset I need to do or power off reset?

You need to do a factory reset. Power off will not disconnect you from the demo account.

View original comment

10 replies

Userlevel 4
Badge +2
It sounds like there is another device synced to your account. Did you previously have a different watch that you sold or gave away? Was your device new when you bought it? I would call Customer Support who can look into your account and see what devices are uploading to it and make any necessary adjustments.

I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
Thankyou for your reply, watch was new problems only started when app updated,
I will try again to contact tom tom support,up to now I have had no response from them
But thanks.
Userlevel 4
Badge +2
jamming wrote:

Thankyou for your reply, watch was new problems only started when app updated,
I will try again to contact tom tom support,up to now I have had no response from them
But thanks.

There is an account for the email address you're using here but there is no watch linked to it. Can you send me the serial number of your watch in a private message?
Userlevel 4
Badge +2
Thanks for the serial number. Somehow your watch got connected to a demo account. I cut that connection now and you'll need to reset your watch. After that everything should be fine.

It would help us understand how this could happen if you'd tell us what you did in the mobile app. You should have remained connected to your own account.

Thanks,
Jürgen
Thankyou,is it a factory reset I need to do or power off reset?
Userlevel 4
Badge +2
jamming wrote:

Thankyou,is it a factory reset I need to do or power off reset?

You need to do a factory reset. Power off will not disconnect you from the demo account.
Userlevel 4
Badge +2
jamming wrote:

Thankyou,is it a factory reset I need to do or power off reset?



To do a factory reset, make sure the Connect software is running and dock the watch to your computer. The Connect window will open; press the gear at the top right and select Factory reset from the next screen. Follow the steps provided, giving the watch the same name and using the same email address. When prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.
Userlevel 4
Badge +2
Can I assume that this issue is solved for you now? Watch and account seem to be properly linked again.

What must have happened is that you got logged out of the app when you were offered the update. You probably then tapped 'Demo' instead of logging in. The activities you saw where demo activities.

We're trying to get a hot-fix out as soon as possible that will prevent this from happening again.

Apologies for the inconvenience!
Hi sorry yes now up and running again thankyou, my watch not syncing with tomtom app on my iPhone but I am assuming that it will when I next have an activity to upload.
Thankyou for your guidance
Userlevel 4
Badge +2
jamming wrote:

Hi sorry yes now up and running again thankyou, my watch not syncing with tomtom app on my iPhone but I am assuming that it will when I next have an activity to upload.
Thankyou for your guidance

After a factory reset you may need to make your iPhone forget the watch and pair it again. In the iPhone's Bluetooth settings, tap the (i) next to the watch and then tap 'Forget device'.

Reply