Home

Question: External heart rate monitor reading freezing during activity

Tags:
heart rate monitor, Multisport, external HRM, external heart rate monitor,

joberts Author

You can see here how much reputation joberts has received from other members.

Neophyte Traveler
Replies: 3

28 January 2017, 07:07

Hi all,

I have a Multisport Cardio, with a Wahoo Blue HR heart rate monitor strap connected. It has worked fine up until recently, when the reading started jamming part-way through my activity. Typically this will happen after 5-10 minutes of the activity - the reading is mostly frozen, with the odd fluctuation. It was an intermittent problem, but is now happening every time.

Troubleshooting I've done so far:

*Changed battery - no change in behaviour
*Paired HRM strap with another device (Strava app) - HRM works fine with this method, which makes me think the HRM itself is functioning ok

Have now reset the phone to factory settings as a next step to see what happens. Is there a chance a latest firmware update may have thrown it off?

Any ideas of what to do beyond this? There appears to be some communication problem between the 2 devices, like it's blocked. The reading never drops completely (I never get a dotted line reading), so the connection is there....

Thanks all

2 Attachments

  • tfarabaugh

    You can see here how much reputation tfarabaugh has received from other members.

    Exalted Vanguard
    Replies: 9974
    Expert (Multi-sport)

    Expert (Multi-sport)

    Expert (Runner)

    Expert (Runner)

    Expert (Golfer)

    Expert (Golfer)

    28 January 2017, 22:53

    joberts wrote:

    Hi all,

    I have a Multisport Cardio, with a Wahoo Blue HR heart rate monitor strap connected. It has worked fine up until recently, when the reading started jamming part-way through my activity. Typically this will happen after 5-10 minutes of the activity - the reading is mostly frozen, with the odd fluctuation. It was an intermittent problem, but is now happening every time.

    Troubleshooting I've done so far:

    *Changed battery - no change in behaviour
    *Paired HRM strap with another device (Strava app) - HRM works fine with this method, which makes me think the HRM itself is functioning ok

    Have now reset the phone to factory settings as a next step to see what happens. Is there a chance a latest firmware update may have thrown it off?

    Any ideas of what to do beyond this? There appears to be some communication problem between the 2 devices, like it's blocked. The reading never drops completely (I never get a dotted line reading), so the connection is there....

    Thanks all



    I have never seen this happen before. My first thought is that it is the strap because the watch is just passively receiving a signal. but if it works fine with a phone then that eliminates that idea. If it is an issue with the watch you may want to call Customer Support to ask them about it, but I would try a factory reset first in case it is just an issue in your firmware install.

    To do a factory reset, make sure the Connect software is running and dock the watch to your computer. The Connect window will open; press the gear at the top right and select Factory reset from the next screen. Follow the steps provided, giving the watch the same name and using the same email address. When prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, go to tomtom.com/support, choose Contact, enter the product name and click Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • joberts Modbreak Author

    You can see here how much reputation joberts has received from other members.

    Neophyte Traveler
    Replies: 3

    6 February 2017, 00:33

    Hi tfarabaugh

    Thanks for your help. I tried a hard reset, and after initial success (one run!) I'm back to square one, with the HR reading jamming again.

    I don't know if it's the watch or the HRM yet. I need to borrow a different HRM strap, see what and then I can probably make a call on it. My gut instinct says it's the strap though.

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided