Home

Question: error 1058


richiew Author

You can see here how much reputation richiew has received from other members.

Apprentice Traveler
Replies: 0

15 July 2011, 14:27

i just installed tomtom on my windows 7 computer and keep getting error 1058  can anyone help

 

  • LornaLorna

    You can see here how much reputation Lorna has received from other members.

    TomTom Employee
    Replies: 208

    26 July 2011, 10:11

    Hi,


     


    Does it happen with the device connected?  Or all the time (ie even if the device is not connected)?


     


    If it happens with the device connected only, then it is usually something on the device that is causing it.  You can resolve it by formatting. 


    If it happens regardless of the device being connected then it is the HOME installation and you need to reinstall (deleting a few additional files along the way).


     


    Both sets of instructions are --here--.  Hope that helps!


     


    Lorna

  • artsi

    You can see here how much reputation artsi has received from other members.

    Apprentice Traveler
    Replies: 1

    26 October 2011, 17:41

    Thanks, Lorna, for the helpful advice.

  • wze3369

    You can see here how much reputation wze3369 has received from other members.

    Apprentice Traveler
    Replies: 2

    28 February 2012, 00:08

    check your windows services,open control panel-click on administrative tools hen scroll down to secondary logon and make sure its enabled-if not then right click select properties then start up type (set to manual) then click on start to start the service. after this tthome2 should sar and run ok. I GOT THIS INFO FROM AN ANON. POSTER ON ANOTHER FORUM, I TAKE NO CREDIT FOR HIS GOOD ADVICE.

  • kumo

    You can see here how much reputation kumo has received from other members.

    Revered Pioneer
    Replies: 872

    28 February 2012, 00:36

    Hi,

     

    thanks for this info. But look at the date of the initial question... :smileyhappy:

    Rider 2nd, Rider 2013, VIA 125 Live, GO 1000 Live
  • wze3369

    You can see here how much reputation wze3369 has received from other members.

    Apprentice Traveler
    Replies: 2

    28 February 2012, 17:49

    lol, i know! i realised after id posted. its relevant anyway cause i only encountered error few days ago so no doubt others will too and the more places knowledge is available the better eh?

  • TreeBeard

    You can see here how much reputation TreeBeard has received from other members.

    Apprentice Traveler
    Replies: 1

    23 April 2012, 03:14

    wze3369, THANK YOU SO, SO MUCH!!! I've been trying every cable I have (a lot!) into every port I have (again,too many!).  I'm the type of user that likes to tweak the helk out of my PC & also button it down as secure as possible. Secondary logon is something I always disable - even though, to be honest, I don't fully understand what the heck it is. I'm guilty of OVER tweaking my system (oh, really?? :smileysurprised:), which caused me hours and hours of pulling my hair out today into tonight. Why didn't I just get on this forum and find the answer? - Answer: Because I'm stubborn & think I know more than I actually do.

     

    Oh well, at least it gave me a chance to listen to some great music (Yes:  Keys to Ascension, I & II. Incredible, IMO)

     

    wze3369, again, thank you very much for passing on valuable info!   -TreeBeard

  • rgirodel

    You can see here how much reputation rgirodel has received from other members.

    Apprentice Traveler
    Replies: 1

    12 November 2012, 19:42

    Hi 

    I'm from Holland, so I hope you understand what you can do to solve this problem.

     

    Go to the map wher you have installed tomtom and find the .exe file.

    Rightclick on it .

    click on solve compability problems or something like that...on my pc its in dutch....

    Then youi click on the fact that on on older version tomtom worked...

    windows wil give you an submenu with options where you can select older windows versions.

    Select an older version... Mine worked with: Windows XP (service pack 3) ..

    Then windows will ask you to start the program before it goes any futhrer.

    You click on start program... Then tom tom will start or you have to select another old version...

    then click on go further and then close the dialog box..

    It worked at my Pc and Labtop,,,

     

    Hope this is helpfull

     

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided