Home

Question: Device keeps losing GPS signal


andyflipper Author

You can see here how much reputation andyflipper has received from other members.

Master Traveler
Replies: 2

21 May 2011, 10:30

Hi, i have had my riderV2 for about 4 years, i use it in my truck as well. Just recently it has been intermittently losing its GPS signal/position as i have been driving. it has never done this before. ? ? ?   

  • Najib

    You can see here how much reputation Najib has received from other members.

    Retired Employee
    Replies: 300

    24 May 2011, 10:51

    Hi,


     


    It sounds as if there may be an error with the GPS itself within the device.


     


    Just in case, and to ensure it is not software related, would it be possible to reset first (this is done by pushing a paperclip in the reset hole for 15 seconds) and see if this helps and perhaps even uninstall and reinstall the software?


     


    There are some instructions listed here to do this: http://www.tomtom.com/1898


     


    - Najib

  • andyflipper Author

    You can see here how much reputation andyflipper has received from other members.

    Master Traveler
    Replies: 2

    24 May 2011, 21:36

    hi, i had tried doing a reset, was just the same. i had installed that 'quickfix' i have uninstalled it and my device seems ok now, i will see how it goes over the next few days.

    thanks for your help.

  • julian3528

    You can see here how much reputation julian3528 has received from other members.

    Master Traveler
    Replies: 2

    28 April 2013, 13:26

    my pro7000 does the same I think its all these quick fix updates

     

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided