Home

Question: NO GPS SIGNAL


kat87 Author

You can see here how much reputation kat87 has received from other members.

Apprentice Traveler
Replies: 0

12 April 2012, 20:20

i have updated my tomtom and still can not get gps signal its getting annoying i use my sat nav for work and can't find a signal anywhere. can anyone help me ?

  • Lupus1

    You can see here how much reputation Lupus1 has received from other members.

    Elite Voyager
    Replies: 3967

    12 April 2012, 21:26

    Hi,

    which device do you have? Which application version do you have installed on your device?

    Did you try resetting the device in an area where you'll definitely be able to acquire a GPS signal? If not you may try that as well.


    Regards
    Lars.
  • Zsolt

    You can see here how much reputation Zsolt has received from other members.

    Replies: 24230
    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    12 April 2012, 22:52

    @kat87: Try this:

    "Hold the power button until you get to the (diagnostic) screen.

    Then......... 3 QUICK taps of the on/off button. About a half second apart: tap-tap-tap.

    Then connect to the computer. Hopefully, a screen will open up and offer you the last known good application for your unit. This process is known as a recovery ...

    If that works and an application is installed, then hopefully your map will be recognized.

    Then connect to the computer again and get the new application with the goal that this time the installation will go properly and your map recognized."

    And this:

    http://discussions.tomtom.com/t5/TomTom-GO-800-1000-2000-Via/SOLUTION-for-the-GPS-SIGNAL-issue/m-p/202399/message-uid/202399#U202399
    I am NOT a TomTom employee, just a user like others. Report map errors at: http://www.tomtom.com/mapshare/tools/# ***One can report temporary road closures too via the MSR Tool now***
  • LGO
    LGO

    You can see here how much reputation LGO has received from other members.

    Legendary Explorer
    Replies: 8

    15 April 2012, 21:04

    Well, I tried the various suggestions found in the Forums, connected to TOMTOM online and downloaded the little software that was available  The hold, tap 3 times, reset method changed the ? question marks on streets to street names FOR AWHILE, but there is still no GPS signal.  I also recharged the battery completely before trying anything and took the unit outdoors to do the reset.  I tried it a second time and now the ? question marks have returned...  I think this unit is shot.  I might wait a day or two and try again, but I expect the unit is a total loss.  The trade in value at BEST BUY is only one dollar for working units...

    I really liked the simplicity of TOMTOM, because they had a good idea, but I doubt I'll get another TOMTOM product. 

    There are just too many reports of problems, which tells me the units are NOT thoroughly tested before distributing to retailers, so that means the software engineers are not, or were not, following good quality process. 

    Not that Garmin or other brands are any better... I'll have to visit any available Forums for those to determine whether they have similar problems.  Funny thing, I bought 7 or 8 of these units, 1 for myself, and the others for gifts.  Some of the recipients never bothered to use them, but those that did had problems and tossed them out.  I really need a good, working GPS unit as I do a LOT of driving in unfamiliar places for work.  When it functions, a GPS unit is a great navigation tool. I wish my TOMTOM was still working...

     

  • Traylaw

    You can see here how much reputation Traylaw has received from other members.

    Elite Voyager
    Replies: 3675

    16 April 2012, 17:33

    You did not mention the model gps you have. Have you tried to uninstall and reinstall the software in the gps? Also if the unit is still under warranty you can allows send it back for a new one.

  • LGO
    LGO

    You can see here how much reputation LGO has received from other members.

    Legendary Explorer
    Replies: 8

    16 April 2012, 23:40

    Base TomTom One  (PB first 2 chars of serial), and I did mention it in an earlier post.

    Well, I lucked out.  MY TomTom One is shot, but one of my family had never used the TomTom I gave her as a gift.  Therefore, she's given it back to me for my use, so I'm temporarily less lost.   As mentioned previously, I bought a bunch of these units on sale a few years ago and gave them as gifts.  For the sale price, I got a lot of use out of the little guy, but he'd still have a lot more to give if only the support and maintenance was more comprehensive.  I hope TOmTOM's parent company makes improvements.  A good, WORKING GPS unit is a necessity!   Thanks for trying to help, I do appreciate it. 

  • lhoangnam

    You can see here how much reputation lhoangnam has received from other members.

    Apprentice Traveler
    Replies: 1

    30 June 2012, 16:34

    I had the same problem ! bloody anoying having to reset all the time!

    Connected the device to the comp to update and sign into the MyTomTom account on the device itself in order to work!

    Remember, the username is the whole email address !

     

    Bloody Tom Tom make you sign in before making the GPS to work ! stuff you Tom Tom

  • timothymaxx13

    You can see here how much reputation timothymaxx13 has received from other members.

    Apprentice Traveler
    Replies: 1

    18 July 2012, 22:53

    I am afraid that there are absolutely no cures for the suffering of Tom.  I bought a device with little research and now I am unhappy.  I have seen all of the aforementioned woes with my own device and have found no cure.  Time to face the music and admit that there is no hope for us and the Tom navigation system.  I will stick with my Atlas for now

  • bryancogley

    You can see here how much reputation bryancogley has received from other members.

    Apprentice Traveler
    Replies: 1

    22 July 2013, 18:28

    I have a TOM TOM START 60 - in fact this is the third one(Same model) since early June and each one has failed to obtain a GPS signal and retain it for any length of time. I have delayed my journeys in the hope of obtaining a sustainable signal but either the message "Awaiting GPS Signal" has come up, or as in the case of my first of the three the signal would get lost on my journey and it would say "GPS Signal lost x minutes ago". Please can you help? Would an antenna help?

    I would add that I owned an earlier model of TOM TOM and had no trouble when used in the same car.

    Bryan cogley

  • Zsolt

    You can see here how much reputation Zsolt has received from other members.

    Replies: 24230
    Expert (Android App)

    Expert (Android App)

    Expert (iPhone App)

    Expert (iPhone App)

    Expert (RIDER)

    Expert (RIDER)

    Expert (Car navigation)

    Expert (Car navigation)

    22 July 2013, 21:59

    Install the latest update. It is 12.065 at the moment. You will need MyTomTom to do so. Then do a soft reset. Link in my signature. Do you happen to have a heat protected windscreen by any chance?
    I am NOT a TomTom employee, just a user like others. Report map errors at: http://www.tomtom.com/mapshare/tools/# ***One can report temporary road closures too via the MSR Tool now***

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided