Solved

MyDrive Connect glitch


Userlevel 3
Badge
  • Exalted Navigator
  • 419 replies
More than a little late to this so it may have been mentioned previously.

MyDrive Connect Version 4.1.4.3089 doesn't seem to operate properly. Following the update you are left on the Update Completed screen with no apparent way of getting back to the previous page - the page showing available updates and logout option - and so no way of properly logging out . This was not the case in previous versions of this software.

To clarify. I am not talking about updating MyDrive Connect itself, in the above I mean after successfuly using this version of MDC to update my TomTom, I have no way back to the previous MDC screen (the screen with the logout option) and no logout option on the 'update completed' screen. So I cannot properly logout, just have to close down MDC.
icon

Best answer by Niall 20 April 2017, 14:15

@CatNip

After the download has completed, click on the green "My Content" that will take you back to your first screen shot

View original comment

11 replies

Userlevel 4
Badge +1
@CatNip

See if this fixes your problem https://en.discussions.tomtom.com/mydrive-connect-apps-474/faq-mydrive-connect-shows-connecting-after-software-update-1021415
Userlevel 1
Badge
Well there is one thing for certain I wil not be updating anytime soon
Userlevel 3
Badge
Niall wrote:

@CatNip

See if this fixes your problem


Thanks Niall, but it's an unrelated problem.
Userlevel 4
Badge +1
@CatNip

In that case contact Customer Services on Tuesday.

CS United Kingdom
02079 490 134
Monday - Friday: 9:00 a.m. to 5:30 p.m.
Userlevel 3
Badge
Not sure how Customer Services could help, it's surely a software systems development matter.

I notice you are using MyDrive Connect 4.1.5.3154 so there must have been an upgrade since my current 4.1.4.3089, though I haven't yet received a notice of this. Perhaps it's a beta version?
Userlevel 4
Badge +1
@CatNip

Yes it is the beta version,
MikkoK wrote:

(it is a) beta version we released to address a connection problem since the 16.6 release for Nav4 devices.


Customer Services can see the server logs; and have further aids that can help you get going,
Userlevel 4
Badge +6
Hi CatNip,

Good to see you back here 😃

Please, provide Customer Service a screenshot of what you're seeing. In case of change of behaviour in this regard, they can then forward your feedback to the developers. In case it's not a designed behaviour they can help you with troubleshooting.

Cheers, Mikko
Userlevel 3
Badge
Hi MikkoK, please find two screenshots attached. I have only removed my name from them.

On the first screen there are the normal MyDrive Connect options including Log out and MY DEVICE, MY CONTENT, MY ACCOUNT links. On the second page, after downloading is successful, there is no Log out option or links back to previous pages. So you can't log out here or get back to another page, only close down MyDrive Connect.

I don't know if this is intended but I am sure it was different in previous versions as I remember returning somehow to the previous page and being able to compare device memory use before and after the download, before then logging out.
Userlevel 4
Badge +1
@CatNip

After the download has completed, click on the green "My Content" that will take you back to your first screen shot
Userlevel 3
Badge
Surely not? Clicking on My Content at this point opens the web browser to connect to the TomTom via IP over the USB port so you can see, upload, remove your device customisation. Or is this not supposed to happen? I'm sure I did this, it's there to try.

But this was always "Manage community content" previously, which is still there on right clicking the MDC icon in the Task Bar reporting area. I'll have to look at this again.

I can't check now as device is now up to date!
Userlevel 3
Badge
Niall wrote:


After the download has completed, click on the green "My Content" that will take you back to your first screen shot


Well blow me down, you are correct! (Following update)

So it was a 'glitch' in CatNip's brain, not in MyDrive Connect. I was sure I must have tried that. I can't imagine how I got that wrong after using it for years.

Reply