Solved

No maps found! After update!


  • Neophyte Traveler
  • 3 replies
I have a TomTom Via 1505 and yesterday when I tried  to use my tomtom, I noticed I had no gps signal all day so that evening I connected to my computer and it automatic started updating.  Then I noticed they had new map update so I started the update process.  It said keep your device connected and for about 25mins it was working, then all the sudden I saw the message something has gone wrong and to check my computer for more information.  When I click OK then it tells me I have no map.  I tried everything I can find to do, clean out the cache, reboot by holding down the power button until I hear the drums.  I tried different computers, tried different browsers Microsoft and firefox, nothing works!!! Its only been few months since I got the darn thing!! I'm not good with direction and I really really need it!!! Please someone help me fix this!!!
icon

Best answer by Zsolt 17 April 2012, 06:18

Which browser did you try with? Try to disable your antivirus and firewall whilst updating.

View original comment
This topic has been closed for comments

114 replies

Userlevel 7
Badge +3
Try this:Hold the on/off button until it reaches the info screen ( where info related to the device is displayed)After entering the info screen press the on/off button 3 times quickly, it should be 3 presses within one second)The device restarts and only shows a cogwheel, it just entered in the recovery mode wait for a moment - - wait until you see picture of a TomTom (red 😵 and a laptop - then switch off the Tomtom unit.Then reset the device, the device should start up normally"Wait 5 mins Then the UPDATE TIP in my signature.
tried it but it still says something went wrong and still no map 😞
Userlevel 7
Badge +3
Which browser did you try with? Try to disable your antivirus and firewall whilst updating.
tried it with windows.  I will again try it with my antivirus and firewall shut down.. crossing my fingers!!!
It worked!! thank you!! 

:catlol:
Userlevel 7
Badge +3
Yay 😉
i have a tomtom pro7150 did an update yesterday to fix gps prob and now says no maps found please help
Userlevel 7
Badge +3
@supradave: Try this:

- Hold the on/off button until it reaches the info screen ( where info related to the device is displayed)

- After entering the info screen press the on/off button 3 times quickly, it should be 3 presses within one second)

- The device restarts and only shows a cogwheel, it just entered in the recovery mode

- wait for a moment - - wait until you see picture of a TomTom (red 😵 and a laptop - then switch off the Tomtom unit.

- Then reset the device, the device should start up normally"

- Wait 5 mins

Then try this again:

http://discussions.tomtom.com/t5/TomTom-GO-800-1000-2000-Via/SOLUTION-for-the-GPS-SIGNAL-issue/m-p/202399/message-uid/202399#U202399
still no joy

  • :@
  • Userlevel 7
    Badge +3
    Which OS do you use? And which browser?
    To my friend "across the Big Pond" I am having the same issue with my VIA.

    Was finally able to connect for my Lifetime Maps and it wanted to download about 5 gigs worth of maps (took about 13 hours) to a device that hold less than 1 gig. When I go to the end of the process I got the "there is a problem with your Tomtom contact Customer support" when I checked the VIA it said no maps found. I read your advice to traveller and am crossing my fingers that shutting down the firewall helps. 24 minutes to go.

    If I don't have any luck I may try using the dreaded IE browser. AS for the other advice with holding and pushing the button it just takes me to my main intro but 3 button taps didn't do anything here.

    Btw I am running Windows 7 with the SeaMonkey browser (Mozzilla open source) and a slow cable connection. Ithis is my 3rd Tomtom and I travel alot. LOVE IT!

    Jeff
    Userlevel 7
    Badge +3
    @HIM: To access the recovery, you have to press the ON button all the way until you get the diagnistic screen. Don't release it, whatever happens, just when you got the diagnostic screen.

    Try the Firefox. That should do the trick.
    Should that be done while I am plugged in the commputer?
    Userlevel 7
    Badge +3
    No, first have it disconnected. Connect, when the cog is on the screen.
    Waiting for it to finish the map update/install.

    I will let you know when it wraps in about 15 minutes.

    Thanks for the help. This is the first time I've really had any hassle with my Tomtom.
    The VIA  still says no maps found. It go to about 9 miniutes left in the download then gave me the check your computer for message and it shows nothing but the needed up date for US/Canada maps. I'm going to try the IE browser and see if I get any different results.

    Major bummer.

    Jeff
    Userlevel 7
    Badge +3
    If it is IE9, you will have to put it in compatibility view mode. And don't forget to empty the cache, as it might want to upload a corrupted file.
    Nothing. I tried with the IE and multiple times with Firefox. It counts down to about 9 minutes then say contact support.

    I'm still getting the "No Maps Found" window on the VIA

    What a waste of your time and mine:robotsad:
    Userlevel 7
    Badge +3
    That is really odd. With the recovery method, Firefox, antivirus and firewall switched off, cache cleared, it should download it nicely. Unless the device is faulty.
    Yep I did all of the above I dropped a pretty thorough note to tech support, we will see if they get back to me in "two business days" 🙂

    As for a faulty device it's under warranty so we will see my friend.

    Thank you for your dedication to helping me though.

    Have a great afternoon/evening!

    Jeff
    running safari on i mac
    Userlevel 7
    Badge +3
    @supradave: Try with Firefox on the Mac.
    Hi,

    I've had this problem with my tom tom one xl for ages now. Tried lots of things, nothin has worked. Ur solution went as far as the black screen with the system info, but the 3 presses of the on/off button just restarts into a screen which says, 'No maps found! Connect your device to TomTom HOME and check for updates. Install all updates listed. If the problem still occurs, visit http://www.tomtom.com/support" target="_blank and search for 'no maps found. Follow the instructions in the help topics.

    Useful help from tomtom there ay? pffft
    Userlevel 7
    Badge +3
    @godzilla: Your XL is a NAV2 device. It is a completely different kettle of fish. Try this:

    1. Save everything from the device, using Explorer (or Finder on Mac), include all the files (hidden as well).

    2. Then format the internal storage of your device.

    3. Go to TT HOME, Manage my "DEVICE", delete everything from the hard drive and try the update again.

    In case it is keep telling you there is no map, you will need to call customer services.
    **bleep** me u know everything. thanks man
    i'll try that, but erm...how do i format the internal storage? soz

    Cookies

    At TomTom, we're all about helping you get around. That's why we use cookies to improve our sites, to offer information based on your interests and to interact with social media. If you're OK with this, you can continue using our sites. Allow Learn more or manage preferences

    Allow