Home

Question: Go 6200 has no maps

Tags:
wifi, no maps available, GO 6200,

kevinjordan2 Author

You can see here how much reputation kevinjordan2 has received from other members.

Apprentice Traveler
Replies: 1

11 October 2017, 20:43

Brand new out of sealed box, go 6200. when I boot up has the message:
"No Map Available. You need to add at least one map before you can use your device".

So I have installed my drive connect (as administrator) on win 10. logged in with my tom tom credentials.

connected up an Ethernet lead in case wireless is erratic. network activity is fine. connected usb to my pc go6200 boots. do a soft boot then it comes up with that no maps message.
the my maps software goes no further than this:


so I follow prompts on 6200 and click to download uk map. It starts downloading (at an abysmally slow speed) I monitor network activity and see it down loading. when it gets to 91% all network activity stops and eventually it says "Oops no connection to internet" (which is not right). so I try again (and again and again with different maps) and it is always the same, 91% then stops.

What Am I to do? can I download a map some other way and load it on manually via usb or sd card??

I am an It engineer but it has got me!

1 Attachment

  • dhn Modbreak

    You can see here how much reputation dhn has received from other members.

    Paragon Vanguard
    Replies: 26871

    11 October 2017, 22:11

    You should be able to add maps via WifI with that model. All actions are done using the device. If you don't have WiFi available, then you can use the computer for internet connection BUT with MyDriveConnect running BUT minimized.

    See here:
    https://en.discussions.tomtom.com/go-wi-fi-6200-5200-620-520-52-professional-via-53-482/how-to-update-your-go-device-using-wi-fi-1018427

    If things aren't working out for you, call support to assist:
    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • kevinjordan2 Author

    You can see here how much reputation kevinjordan2 has received from other members.

    Apprentice Traveler
    Replies: 1

    12 October 2017, 11:18

    Hmmm. This doesn't seem to answer anything. I have tried wireless downloading but the connection occasionally drops so I am connecting wired. as said above but still with snails pace transfer.

    An update.

    I did a hard reset (triple tap). then downloaded via my maps connect (ie wired) a smallish map to get results faster (as it is still crawling along) is finally downloaded and runs ok. So now I try to download the Europe map... many many hours later I am STILL trying.

    So far, after scouring these forums, It seems to me lots of people have this problem with the 6200 and the 5200. I am beginning to feel I have been sold a brick.:(

    Is anyone trying to find out the download problem with these models???

Reply to this post

Uploading in progress:
0%
Browse
Add
If the URL is correct, a preview will appear here. It can take a few minutes for larger images to show.
  • :D
  • :?
  • :cool:
  • :S
  • :(
  • :@
  • :$
  • :8
  • :)
  • :P
  • ;)
View mobile version
Powered by Insided