Solved

Go510 with Samsung S4 and FiatDoblo carkit


Hello,

Recently I bought a Go 510. I connected it to my Samsung S4 and it works. (android 5.01)
But sometimes the connection is lost. The message; telephone connected and telephone disconnected comes on and of.
I have to restart both to have a total connection.... did I install something bad?

Also, I cannot use the fiat carkit together with the 510. Again: did I install not correctly?

Hope somebody has an answer.

Jan
icon

Best answer by janusjan 27 June 2015, 17:02

Ooooh, I am very sorry,

I tried several times last week.... now I removed both from my phone, restarted, connected to 510, then connected to Carkit..... shoot, it works.... wauw.... In my phone both it shows that they are connected.... the carkit as audio device..... The carkit shows Vodafone and the 510 shows connected....
A happy man...LOL

Sorry for the troubles.

View original comment
This topic has been closed for comments

1 reply

Ooooh, I am very sorry,

I tried several times last week.... now I removed both from my phone, restarted, connected to 510, then connected to Carkit..... shoot, it works.... wauw.... In my phone both it shows that they are connected.... the carkit as audio device..... The carkit shows Vodafone and the 510 shows connected....
A happy man...LOL

Sorry for the troubles.

Cookies

At TomTom, we're all about helping you get around. That's why we use cookies to improve our sites, to offer information based on your interests and to interact with social media. If you're OK with this, you can continue using our sites. Allow Learn more or manage preferences

Allow